ProKNX package server

Alexa/GH bridge v1.1.1

Alexa/GH bridge
Minimum DSM version: 6.0
Alexa/GH bridge - enables use of Alexa & Google Home with proServ.
Packagealexa-bridge
Version1.1.1
Display NameAlexa/GH bridge
MaintainerProKNX
Archarmada370
Firmware6.0

HomeKit bridge v2.2.2

HomeKit bridge
Minimum DSM version: 6.0-0001
HomeKit bridge - enables use of HomeKit with proServ.
Packagehomekit-bridge
Version2.2.2
Display NameHomeKit bridge
MaintainerProKNX
Archarmada370
Firmware6.0-0001

Java8 for ProKNX v8.0.121.1

Java8 for ProKNX
Minimum DSM version: 6.0-7300
Java is a widely used, object-oriented programming language. With Java 8, you will be able to use Java with more flexibility.
PackageJava8
Version8.0.121.1
Display NameJava8 for ProKNX
Maintainerproknx.com
Archarmada370
Firmware6.0-7300

Node-RED v1.2.3

Node-RED
Minimum DSM version: 6.0-0001
Node-RED - enables use of Node-RED with proServ.
Packagenode-red
Version1.2.3
Display NameNode-RED
MaintainerProKNX
Archarmada370
Firmware6.0-0001

proServX v1.9.2.0

proServX
Minimum DSM version: 6.0-0001
proServX provides user interface, data logging and scheduler capabilities to proServ. proServX is based on the open Home Automation Bus (openHAB) project aims at providing a universal integration platform for all things around home automation.
PackageproServX
Version1.9.2.0
Display NameproServX
MaintainerProKNX
Archnoarch
Firmware6.0-0001

realKNX v3.2.4

realKNX
Minimum DSM version: 6.0-0001
realKNX - Google Home, Amazon Alexa, Siri & AR.
Packagerealknx
Version3.2.4
Display NamerealKNX
MaintainerProKNX
Archarmada370
Firmware6.0-0001